Compatibilité des aides auditives Oticon

Découvrez ici les solutions de connectivité compatibles avec vos aides auditives.

Aides auditives Oticon


Les aides auditives Oticon suivantes sont "Made for iPhone®", 
iPad® et iPod touch® et sont compatibles avec
les appareils Android™ :

Oticon Xceed
Oticon Xceed Play
Oticon Opn Play
Oticon Opn S
Oticon Opn
Oticon Siya
Tous les styles sauf CIC et IIC


Consulter la liste des appareils Apple compatibles

Consulter la liste des appareils Android compatibles

Consulter la liste des appareils Oticon compatibles

Consulter la liste des accessoires sans fil Oticon compatibles

 

Aides auditives Oticon Made for iPhone®, iPad®, iPod touch® et applications Oticon compatibles.

  • Modèles d'iPad

    iPad Pro 11 pouces (2018)


    iPad (6ème Génération)


    iPad Pro 12.9 pouces (2ème et 3ème génération)


    iPad Pro 10.5 pouces


    iPad (5ème Génération)


    iPad Pro 9.7 pouces


    iPad Pro 12.9 pouces


    iPad Air 2


    iPad mini 4


    iPad mini 3


    iPad Air


    iPad mini 2


    iPad mini


    iPad (4ème Génération)

  • Modèles d'iPhone

    iPhone XS


    iPhone XS Max


    iPhone XR


    iPhone X


    iPhone 8


    iPhone 8 Plus


    iPhone 7


    iPhone 7 Plus


    iPhone SE


    iPhone 6s


    iPhone 6s Plus


    iPhone 6


    iPhone 6 Plus


    iPhone 5s

  • Modèles d'iPod

    iPod touch (6ème génération)


    iPod touch (5ème génération)

  • Apple Watch*

    Apple Watch série 4


    Apple Watch série 3


    Apple Watch série 2


    Apple Watch série 1


    Apple Watch (1ère génération)



    *Apple Watch est uniquement compatible avec l’application Oticon ON installée sur smartphone.

Les aides auditives peuvent se connecter directement à un iPhone®, un iPad® et un iPod touch® afin de diffuser du son en streaming, par exemple des appels téléphoniques, de la musique, des vidéos et des livres audio directement dans vos aides auditives.

Les aides auditives sont compatibles avec les appareils fonctionnant sous iOS 10.3 ou version ultérieure. 
L’application Oticon ON est compatible avec les appareils fonctionnant sous iOS 10.3 ou version ultérieure. Pour que l'utilisateur puisse profiter du service HearingFitness, les aides auditives Oticon Opn doivent intégrer a minima la version 6.0 du firmware, Oticon Opn S et Oticon Play la version 7.0 ou supérieure, Oticon Xceed la version 8.0 ou supérieure, Oticon Xceed Play la version 8.0 ou supérieure, Oticon Siya la version 1.0 ou supérieure.
L’application Oticon RemoteCare est compatible avec l'iPhone 5s ou supérieur. L'iPad Pro 9.7 modèle A1673 et l'iPod touch ne sont pas pris en charge. iOS 12.0 ou supérieur est requis. Les aides auditives Oticon Opn nécessitent la version 6.0 ou supérieure du firmware, Oticon Siya le firmware 1.0 ou ultérieur. 

Compatibilité avec les aides auditives et les applications Oticon

  • Samsung


    Samsung Galaxy S9


    Samsung Galaxy S9+


    Samsung Galaxy S8


    Samsung Galaxy S8+

     

    Samsung Galaxy S7


    Samsung Galaxy S7 Edge


    Samsung Galaxy S6


    Samsung Galaxy S6 Edge


    Samsung Galaxy A5 (2017)


    Samsung Galaxy Note 4


    Samsung Galaxy A8 (2018)


    Samsung Galaxy J3 (2016) Modèle : SM-J320VPP


    Samsung Galaxy J3 (2017)


    Samsung Galaxy J5 (2017) Modèle : SM-J530F

  • Google


    Google Pixel


    Google Pixel XL


    Google Pixel 2

  • Sony


    Sony Xperia XA


    Sony Xperia XZ


    Sony Xperia Z5 Premium


    Sony Experia XZ 3

  • Autre


    Motorola Nexus 6


    HTC M9


    HTC 10


    Huawei P10


    LG G5


    LG Nexus 5x


    LG G6


    HTC U12 plus


    Xiaomi MI Mix3

Les aides auditives et l’application Oticon ON sont compatibles avec les appareils ci-dessus. Nous vous recommandons d'utiliser votre appareil mobile Android fonctionne sous la plateforme Android 8.0 (Oreo).ou supérieure. Les aides auditives Oticon Opn nécessitent la version 6.0 ou supérieure du firmware, tandis que les aides auditives Oticon Opn S et Oticon Play nécessitent la version 7.0 ou supérieure du firmware pour utiliser HearingFitness. Les aides auditives Oticon Xceed nécessitent la version 8.0 ou supérieure du firmware. Les aides auditives Oticon Xceed Play nécessitent la version 8.0 ou supérieure du firmware. Les aides auditives Oticon Siya nécessitent la version 1.0 ou supérieure du firmware.

Appareils Android compatibles avec l'application Oticon RemoteCare : votre appareil mobile Android doit fonctionner sous Android OS version 8.0 (Oreo) ou supérieure. Compatible avec Samsung Galaxy S9, Samsung Galaxy S9+, Samsung Galaxy S8, Samsung Galaxy S8+, Samsung Galaxy S7, HTC U12 plus, Xiaomi MI Mix3

Applications Oticon compatibles

Application Oticon ON

 

Fonctionnalités de l’application Oticon ON :


• Télécommande
• HearingFitness
• Tinnitus SoundSupport
• IFTTT

Système et configuration requise :

Appareils Apple : iOS 11 ou supérieur.
Appareils Android : Android OS Version 8.0 (Oreo) ou supérieure.
Aides auditives Oticon Opn S : Firmware 7.0 ou supérieur pour utiliser le service HearingFitness.
Aides auditives Oticon Opn Play : Firmware 7.0 ou supérieur pour utiliser le service HearingFitness.
Aides auditives Oticon Opn : Firmware 6.0 ou supérieur pour utiliser le service HearingFitness.
Aides auditives Oticon Xceed : Firmware 8.0 ou supérieur.
Aides auditives Oticon Xceed Play : Firmware 8.0 ou supérieur.
Aides auditives Oticon Siya : Firmware 1.0 ou supérieur.

Conseil pour les utilisateurs d'iPad :

Pour télécharger l'application Oticon ON sur iPad, recherchez Oticon, et utilisez le filtre : iPhone uniquement.

Informations pour les utilisateurs d'Apple Watch :

Apple Watch prend en charge le réglage du volume et le changement de programme.

 

Download_on_the_App_Store_Badge_US-UK_135x40 android


 

Application Oticon RemoteCare

 

Système et configuration requise :

Appareils Apple : iOS 12.0 ou supérieur.

Appareils Android : Android OS Version 8.0 (Oreo) ou supérieur.

Aides auditives compatibles :

Oticon Xceed, Oticon Xceed Play, Oticon Opn*, Oticon Opn Play, Oticon Opn S, Oticon Siya

 

* Aides auditives Oticon Opn : Firmware 6.0 ou supérieur


 

Download_on_the_App_Store_Badge_US-UK_135x40 Download Oticon ON app in Google Play

Accessoires sans fil Oticon compatibles

ConnectClip

ConnectClip fonctionne directement avec vos aides auditives Oticon et peut également être utilisé avec l’application Oticon ON.


Appareil mobile et accessoires nécessaires :

Bluetooth 2.1 +EDR ou version ultérieure.


Autres accessoires Oticon :


• Télécommande 3.0
• Adaptateur TV 3.0
• Adaptateur téléphonique 2.0 (nécessite le ConnectClip)
• Clé USB BTD 800 (nécessite le ConnectClip)

 

Apple, le logo Apple, iPhone, iPad et iPod touch sont des marques commerciales d'Apple Inc., déposées aux États-Unis et dans d'autres pays. App Store est une marque de service d’Apple Inc. / Android, Google Play et le logo Google Play sont des marques commerciales de Google LLC.

Oticon CROS

Compatible avec les aides auditives Oticon suivantes :

  • Oticon Opn S 1 miniRITE T

    Oticon Opn S 2 miniRITE T

    Oticon Opn S 1 miniRITE

    Oticon Opn S 2 miniRITE

    Oticon Opn S 1 miniRITE R

    Oticon Opn S 2 miniRITE R

    Oticon Opn S 1 BTE PP

    Oticon Opn S 2 BTE PP

  • Oticon Xceed 1 BTE SP

    Oticon Xceed 2 BTE SP

    Oticon Xceed 3 BTE SP

    Oticon Xceed 1 BTE UP

    Oticon Xceed 2 BTE UP

    Oticon Xceed 3 BTE UP

  • Oticon Opn Play 1 miniRITE T

    Oticon Opn Play 1 miniRITE

    Oticon Opn Play 1 miniRITE R

    Oticon Opn Play 1 BTE PP

  • Oticon Xceed Play 1 BTE SP

    Oticon Xceed Play 2 BTE SP

    Oticon Xceed Play 1 BTE UP

    Oticon Xceed Play 2 BTE UP